当前位置:首页 > 问答

龙回头选股公式

我来帮TA回答

龙回头战法公式怎么设置

首先你的描述什么是龙头战法,然后才能知道公式能不能设置。

找龙回头主图源码公式

公式指标来源于网络.不知道是不是你要的.

{龙回头--主图指标}

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,30);

MA5:MA(CLOSE,60);

强势线:MA(C,25)+MA(C,25)*20/100,LINETHICK2,COLORRED;

DM1:=C/REF(C,1)>1.09 AND C>=O;

DM2:=REF(C,4)<REF(O,4) AND REF(C,4)/REF(C,5)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;

DM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036

AND MAX(REF(C,3),REF(O,3))/MIN(REF(C,3),REF(O,3))<1.036;

DXGM:=COUNT(REF(DM1,1),10) AND DM2 AND DM3;

AM1:=C/REF(C,1)>1.09 AND C>=O;

AM2:=REF(C,3)<REF(O,3) AND REF(C,3)/REF(C,4)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;

AM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036;

AXGM:=COUNT(REF(AM1,1),10) AND AM2 AND AM3;

BM1:=C/REF(C,1)>1.09 AND C>=O;

BM2:=REF(C,2)<REF(O,2) AND REF(C,2)/REF(C,3)<0.96;

BM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.05;

BXGM:=COUNT(REF(BM1,1),10) AND BM2 AND BM3;

CM1:=C/REF(C,1)>1.09 AND C>=O;

CM2:=REF(C,1)<REF(O,1) AND REF(C,1)/REF(C,2)<0.96;

CXGM:=COUNT(REF(CM1,1),10) AND CM2;

SGX:=MA(C,25)+MA(C,25)*20/100;

GYTJ1:=(BETWEEN(O/MA(C,10),1.02,0.99) OR BETWEEN(L/MA(C,10),1.04,0.99) OR (BETWEEN(L/SGX,1.01,0.995) AND SGX/MA(C,10)<1.08))AND C>MA(C,10)

AND BETWEEN(C/REF(C,1),1.05,0.97) AND MA(C,5)>MA(C,10) AND MA(C,5)/MA(C,10)>1.01 AND H/MAX(C,O)<1.04

AND C>MA(C,120)AND MA(C,20)>MA(C,60) AND MA(C,20)>MA(C,120) AND REF(L,1)/REF(MA(C,10),1)>0.998;

GYTJ2:=REF(C,1)<REF(MA(C,5),1) AND O<MA(C,5) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);

ABXG:=(DXGM OR AXGM OR BXGM OR CXGM) AND GYTJ1 AND GYTJ2;

DRAWICON(ABXG,L*0.98,11);

DRAWTEXT(ABXG,L*0.94,'龙回头'),COLORWHITE;

SCMXG:=COUNT(ABXG,5) AND CROSS(MA(C,10),MA(C,5));

DRAWICON(SCMXG,L*0.98,9);

DRAWTEXT(SCMXG,L*0.94,'二次尾买'),COLORYELLOW;

龙回头选股公式

什么叫龙回头啊,,思路不明,如何编写指标

无语中


通达信选股条件!

您好
您的意思是要编写公式,还是要做一个软件分析呢?我不是很明白您的意思,您具体说明一下,我尽力帮助您。

期货交易中,1分钟,5分钟和15分钟KDJ,对日内短线交易有参考意义么?

指标都是起辅助作用,作为判断行情的工具我觉得只要把趋势看好用斐波那契这个指标就足够了

期货5分钟是什么意思

就是5分钟的指标。